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Mathcadi tööleht ja vormistamisvahendid

Mathcad töötab üldjoontes sarnaselt teistele Windowsi programmidele. Sellegipoolest on palju
pisikesi nüansse, mida on kasulik endale selgeks teha, vastasel korral muutub Mathcadiga
töötamine üsna veidraks ettevõtmiseks.

Mathcadi tööleht

Mathcadi tööleht on üks suur terviklik valge tahvel, mis võib sisaldada võrrandeid, tekste,
graafikuid, fotosid. Iga sellise elemendi ümber on nelinurkne piirkond (regioon). Regiooni ääred
on nähtavad, kui tegevus toimub selle sees. Regioonid võivad asuda ükseise kõrval, peal, all,
katta teineteist, kuid arvestama peab, et töölehte loetakse vasakult paremale ja ülalt alla.
Sellises järjekorras loetakse nad mällu ja täidetakse nendes toodud käsud. 

Töölehele saab lisada tühje ridu "Enter" klahviga (kursoriks on punane rist), ridu saab eemaldada
"delete" klahviga.

Laiendid ".xmcd", ".mcd" on väiksemamahulisemate failide formaadid ja ei salvesta kõiki
vorminguid ja parameetreid, mis puudutavad töölehe välimust (näiteks erinevate regioonide jaoks
valitud fondid, omadused, arvutuslik täpsus jne). Kõikide sätete salvestamiseks valige ".xmct",
".mct" laiend (Mathcad Template, selliselt on aga failid ka mahukamad). Uuemad Mathcadi
versioonid avavad vanemaid failiformaate (.mcd, .mct), kuid vanemad versioonid uuemaid
formaate ei ava. Seega failide jagamiseks on soovitav salvestada vanemasse formaati (ilma selle
x-täheta). Veebis jagamiseks on soovitav oma tööleht pdf-faili printida (siis näevad ka teised,
kellel Mathcadi ei ole kohe käepärast).

Regioonid

Regiooni loomiseks piisab klikata hiirega vajalikku kohta (ekraanile ilmub punane ristike) ning
alustada kirjutamist või millegi lisamist menüükäskude abil. Vaikimisi arvestab Mathcad sellega,
et soovitakse luua matemaatikaregioon. Tekstiregiooni loomiseks on kasulik vajutada
enne jutumärke ja siis kirjutada soovitud tekst.

Kui te soovite mingi regiooni ümber näha ääriseid nii, et need pärast mujal klikkamist ära ei
kaoks, siis regioonil hiire parempoolse nupuga klikates valige "Properties" => "Show
Border".

Mitme regiooni valimiseks (näiteks kopeerimiseks, liigutamiseks) piisab
nendest hiirega üle lohistada. Pärast hiirenupu vabastamist peab valitud
regioonide ümber ilmuma katkendlik joon.

Analoogiliselt saab mitut regiooni valida, kui hoida all CTRL klahvi ja
klikata samal ajal soovitud regioonide peal.

Kui te tahate valida suurema hulga regioone, siis on kasulikum klikata
esimesel regioonil ja seejärel klahvi SHIFT all hoides klikata viimasel
regioonil (sedasi valitakse kõik nende kahe vahele jäävad alad).



Regiooni liigutamiseks piisab valida regioon ja edasi töötab klassikaline
lõika-kopeeri-kleebi meetod kas siis menüüst või klahvidega:

F2 või CTRL+C   Kopeeri aktiivne regioon
 

F3 või CTRL+X   Lõika aktiivne regioon 

F4 või CTRL+V   Kleebi mälus olev regioon

Tekstiregiooni liigutamiseks, kopeerimiseks piisab tekstiregioonis klikkamisest ja siis
lõika-kopeeri-kleebi meetod. Matemaatikaregiooni puhul tuleb arvestada, et klikkamise korral
loetakse mällu vaid see osa, mis on aktiveeritud sinise kursori poolt (tervet regiooni saab valida
näiteks hiirega sellest üle lohistades). Regioone saab liigutada ka neid hiirega lohistades (kui
haarate hiirega regiooni servast, ekraanile peab ilmuma käe kujutis). Regioonide joondamiseks
või vähesel määral liigutamiseks on väga mugav metod nad algul valida ja siis kasutada
nooleklahve.

Regioonide kohta on olemas võimalused: 

"View" => "Regions" (näeb hõivatud ja vabu alasid), 

"Format" => "Separate Regions" (eraldab kõik kattuvad alad).

Matemaatiliste avaldiste sisestamine

1. Klikake kuskile töölehe tühjas osas. NB! Hoiduge tühiku kasutamisest muutuja või funktsiooni
nimes! Varane tühik muudab matemaatilise regiooni tekstiregiooniks. Kui Mathcad on ära
tundnud, et soovitakse matemaatikaregiooni, siis on tühik juba reserveeritud  aktiivse osa
valimisele. Matemaatikaregiooni ei saa enam muuta tekstiregiooniks.

2. Jälgige siniseks värvitud kursorit, eriti tema alumist osa.  Paremal
esimesel pildil on aktiivseks tehtud ainult muutuja x. Aktiivset osa annab
töö mugavamaks tegemiseks ära kasutada. Näiteks vajutades ülakoma
', kirjutab Mathcad ise kogu aktiivne osa sulgudesse. Samuti on see
kasulik operaatorite kasutamisel jne. 

3. Kursori alumist osa saab laiendada klahviga "tühik (spacebar)". Tihti 
läheb vaja mitut vajutust, pikemate avaldiste puhul saab hiirega sobivasse 
kohta klikates osad vajutused vahele jätta. Samuti on võimalik valemi sees
liikuda nooleklahvidega.

4. Kursori püstist osa saab viia paremalt vasakule või vasakult paremale
klahviga "insert". Nii saab valida, kas lisada uusi märke lõppu või algusesse. 

Näide (vt [1]). Sisestame valemi x 3 a
2

⋅−

4− y 1++ π+

1. Kirjutame x-3*a, sinine kursor näitab, et ainult muutuja a on
aktiivne.  Nüüd võib vajutada kas katuse klahvi (mis küll eesti keelse
klaviatuuri korral on tihti peidetud,  hõivatud või ebamugav kasutada)
või siis üsna lihtne on astme näitaja võtta hiirevajutusega "Calculator" 
paletilt. 
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2. Kuna nüüd sinine kursor näitab ainult "a" aktiivsust, vajutame kolm
korda tühikut (vajutuste arv on seotud operaatorite arvuga, meil on siin
aste, korrutamine ja lahutamine). Peame saama olukorra, kus kogu 
avaldis on märgitud.  

3. Nüüd võime vajutada jagamise märki "/". Ekraanile peaks ilmuma
pikk horisontaalne kriips, kuhu alla tekib must aktiivne kastike.

4. Kirjutame "-4+" ning valime "Calculator" paletilt ruutjuure. 
Seejärel trükime "y+1".

5. Järgmiseks vajutame kaks korda tühikut, kuna viimane aktiivne 
liige on 1 ja see asub juure all. Meil on aga vaja liita pii väljaspool 
juurt. Seega peame saavutama olukorra, kus aktiivne oleks terve
juure alune avaldis ja juur ise ka. 

6. Trükime "+" ja siis kas valime "Calculator" paletilt pii või kasutame
klahvikombinatsiooni "Ctrl"+"Shift"+"P".

Matemaatiliste avaldiste muutmine

Te võite matemaatilistes avaldistes muutjudaid muuta, kustutada nagu pea igas teises
Windowsi programmis. Selleks võib kasutada hiirega valimist, "delete", "cut", "paste" käske jne.

Keerulisem on kustutada operaatorit (näiteks ruutjuurt, plussmärki jne), sest seda ei 
saa eraldi üksikuna valida.

1. Operaatori kustutamiseks klikake kas siis operaatori ette või taha. Kui 
tegemist on ühemuutuja operaatoriga (näiteks ruutjuur), siis sõltub valik
tehete järjekorrast (ruutjuure korral tuleks klikata seesmise muutuja ette).

Kui sinine kursor asub operaatori järel, siis vajutage klahvi "BackSpace".

Kui sinine kursor asub operaatori ees, siis vajutaga klahvi "delete". Kui 
pärast esimest vajutust kaob operaator ära, kuid selle asemele ilmub valge 
kastike, siis vajutage uuesti "delete" või kirjutage uus soovitud operaator. 

2. Analoogiliselt saab kustutada muutujaid, sõltuvalt siis, kas sinine kursor 
asub muutuja ees või taga. Tõsi, kustutamine toimub tähthaaval. Pikemate
avaldiste korral on kasulik kasutada hiirt (näiteks topeltklõps muutuja nimel
ja siis "delete" klahv või kirjutada uus nimi). 

3. Sulgude kustutamisel peab arvestama, et Mathcad kustutab ise
automaatselt teise sulu. Sulge saab aktiivsele osale ümber lisada klahviga ' 
(ülakoma). Kui on võimalik avaldist mitmeti tõlgendada, siis tuleb sulud 
lisada ükshaaval. 
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Matemaatiliste avaldiste fondid

Kui te klikkate hiirega valemi peal, siis võib kogu töölehel fonte muuta, valides vastaval menüüribal
soovitud parameetrid.  

Kui te soovite mingis valemis saada teistest valemitest erineva tulemuse, siis valige hiirega valemis
soovitud osa. Menüüst "Format" => "Equation..." saab muuta kasutajapoolse stiilinimega seotud
parameetreid.

Küll aga peate arvestama sellega, et näiteks mittepaksus kirjas x ja paksus kirjas x on erinevad
muutujad, samuti tõlgendab Mathcad erinevate muutujatena, funktsioonidena näiteks erineva
tekstisuurusega samanimelisi, erineva fondivalikuga samanimelisi muutujaid, funktsioone.
Vormingu säilitamiseks tuleb tööleht salvestada ".mct", ".xmct" formaadis.

Tekstiregioonid

Tekstiregiooni saab luua, alustades kirjutamist jutumärkidest " . Teine võimalus on alustada
kirjutamist ja pärast esimest sõna vajutada tühikut. Tekstiregiooni ei ole enam võimalik tagasi
muuta matemaatikaregiooniks.

Teksti sisse saab matemaatilist avaldist kas siis kopeeri-kleebi meetodil või menüüst
"Insert" => "Math Region".

Kui tekstiosa peaks tulema pikem ja on vaja, et sellele järgnev juba olemasolev osa liiguks ise
samal ajal allapoole (ilma, et tekstipiirkond kataks alumise osa), siis võib menüüst valida 
"Format" => "Properties" => "Text" => "Push Regions Down As You Type".

"Ctrl"+"Enter" viib tekstiregiooni just nii laiaks, kui lai oli rida kuni punase kursorini.

"Ctrl"+"Shift"+"Enter" viib teid tekstiregioonist välja.

"Ctrl"+"Nooleke" lubab liikuda sõnade ja ridade kaupa tekstiregiooni sees.

"Shift"+"Enter" viib kursori uuele reale, kuid ei tekita vormistamise mõttes uut peatükki.
Nimelt, kui vajutate tekstiregiooni sees tühja rea tekitamiseks lihtsalt Enter-klahvi, siis
luuakse alati uus peatükk. Seda teadmist läheb vaja siis, kui soovite mingi peatüki sees
saada näiteks ühtset tekstijoondust paremale, määrata taandridu jne. Valides menüüst
"Format" => "Paragraph..." ja määrates soovitud parameetrid, rakendatakse sätteid tervele
peatükile.
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Tekstiregiooni saab lisada kreeka tähti (vastavalt paletilt või klahvidega "täht"+"CTRL"+"G").

Üldised märkused

Operaatorite nuppude peal hiirega üle libistades näeb kiirklahvide
kombinatsioone.

Töö joondamiseks ei ole eriti palju automaatseid vahendeid, kuid
on võimalik valida menüüst joonlaud "View" => "Ruler". Joonlaual
saab märgistada viidad, mille järgi soovitakse joondada ja
pärast viidal hiire parema kõrvaga klikates "Show Guideline" näeb
vertikaalset joont. Neid viitasi saab ükshaaval nähtavaks ja
nähtamatuks muuta.

Trükkimiseks saab lehenumbrid lisada menüüst "View" =>
"Headers and Footer ...". Sealt samast saab seadistada päiste ja
jaluste vorminguid ja sisu.

Võimalik on lisada alasid ("Area"), mida saab klikates peita ja soovi korral parooliga lukustada.
Kasulik võiks see olla näiteks siis, kui kuhugi esitamiseks, vormistamiseks ei soovita näidata
arvutuskäiku kasvõi siis sel lihtsal põhjusel, et see võtab palju ruumi või ei ole tähtis. Lisaks on
see kasulik, kui soovite kaitsta valmis tööd juhuslike muutuste eest. Sellise ala ülemist ja alumist
joont saab töölehel eraldi liigutada nii, nagu iga teist regiooni.

z "Kus kohast küll x, y ja z said omale väärtuse?"= x y+ 11=

Võimalik on lisada nii programmisiseseid kui -väliseid viiteid ("Hyperlinks") analoogiliselt
html-lehtede struktuuriga. Selleks valige hiirega soovitud tekst või klikake valemi või
pildi peal ja valige "Insert" => "Hyperlink...". Toodud aknas saab määrata faili või
veebilehe aadressi ja kas see avatakse hüpikaknas või tervikuna. Viite alla ilmub
alakriips ja sellel tuleb klikata kiirelt kaks korda.

 Vaata, et sa siia ei vajuta :-D

Mathcadi saab lisada ka fotosi, failina küll .bmp formaadis. Mugavam on pigem kasutada
Windowsi enda "kopeeri pilt" ja "kleebi" meetodit.

Arvusüsteemid

Vaikimisi kasutatakse kümnendsüsteemi. Teiste süsteemide jaoks tuleb kirjutada arv, millele
järgneb täht. Kui Mathcad kirjutab arvu ja tähe vahele korrutamise, siis saab selle klahviga
"BackSpace" kustutada.

Tulemusi saab näha teises  formaadis, kui valida menüüst 
"Fromat" => "Result" = "Display Options" => "Radix". 17 11h= 17 21o=
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2-ndsüsteem, laiendiga "b" või "B". Näiteks 10001b. 10001b 17=

8-ndik süsteem, laiendiga "o" või "O". Näiteks 1007o. 21O 17=

16-ndik süsteem, laiendiga "h" või "H". Näiteks 8BCh. Tähega 
algava arvu korral tuleb alustada kirjutamist sümbolist null. 0Ah 10=

Imaginaarosa saab kirjutada, kui arv korrutada sümboliga "1i" 
või "1j", 1 ja i vahel ei ole korrutusmärki.

2 1−+ 2 i+=

2 j+ 2 i+=

Maatriksid ja vektorid

Mathcad käsitleb vektoreid kui nx1 või siis 1xn mõõtu maatriksitena. Maatriksi saame lisada, kui
valime "Matrix" paletilt "Matrix or Vector" või siis klaviatuurilt "Ctrl"+"M". Tekkivas dialoogi aknas
määratakse maatriksi ridade ja veergude arv. 

Kuvatavate mustade ruudukeste asemel tuleks maatriks sobivalt
täita. Maatriksi sees annab liikuda noolte ja TAB klahviga.
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Olemasolevale maatriksile saab lisada ridu ja veerge, kui klikata
vajalikku elemendi peal maatriksis ja kasutada seda sama käsku,
mis maatrikseid lisab. Tekkivas dialoogiaknas tuleb sisestada
soovitud ridada ja veergude arv ning vajutada "Insert".

Näiteks klikates elemendil "53" ja valides 1 veerg ja 2 rida lisatakse
elemendist "53" paremale üks veerg ja alla kaks rida.
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Analoogiliselt saab ridu kustutada samas dialoogiaknas nupuga
"delete". Arvesse tuleb võtta, et kustutamisele kaasatakse rida ja
veerg, millel klikatav element asub.
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Muutujad ja funktsioonid

1. Muutujad

Muutujate nimed võivad koosneda tähtedest, numbritest, alakriipsust, protsendimärgist (sellest
teadmisest meile piisab). Näiteks: Vahvaid_Loomi, Mitte%Nii%Vahvaid%Loomi234. 

Muutujate nimed ei tohi alata numbritega. Mathcad loeb sellist konstruktsiooni kas siis ühikuteks
või arvusüsteemideks (2,8,16).

Iluindeksid (alaindeksid) lisatakse punkti järele (kirjuta punkt ja siis alaindeks). 

Muutujate ja funktsioonide nimed on tõstutundlikud, s.t. Matcad teeb vahet suur- ja
väiketähtede suhtes.

Mathcad ei kasuta fikseeritud muutujute tüüpe, s.t. ühte tüüpi muutujaid võib hiljem kasutada
teise tüübi muutujatena (arve sõnedena, täisarvulisele muutujale võib anda reaalarvulisi väärtusi
jne). Kokkuvõtteks: erinevalt paljudest programmidest ei pea Mathcadis määrama muutujate
tüüpe. Sellel omadusel on omad positiivsed kui ka oma negatiivsed tagajärjed.

Muutujate omistamine. Märgiga ":=" ehk koolon ja
võrdusmärk. Trükkimisel piisab koolonist, Mathcad lisab ise
võrdusmärgi automaatselt. Omistamise korral tulemust
ekraanile ei tooda. Kui muutujal varem väärtust ei ole, siis "="
vajutamisel muudab Mathcad selle omistamiseks ":=".

x 123.45:=( )

Sõned pannakse jutumärkide vahele. xyz "Ööd on siin mustad!":=( )

Väärtuse küsimine. Arvutustulemusi ja muutujate väärtusi 
saab näha tavalise võrdumärgi "=" abil. Kui üksikul muutujal ei ole
väärtust, siis Mathcad kirjutab "=" asemele omistamise ":=".

x( ) 123.45=

Tavalist võrdusmärki saab tulemuse ekraanile toomiseks kirjutada
ka omistamise rea lõppu.

y 2 x⋅ 246.9=:=( )

Arvutuste jaoks peab igal muutujal olema väärtus. Vastasel 
korral annab Mathcad veateate. Mathcad kuvab väärtuseta 
muutujad ekraanil punase värviga. 

Kui muutujal on varem väärtus olemas, siis Mathcad lisab
muutuja alla rohelise lainelise joone, andes teada, et olemasolev
väärtus kirjutatakse üle.

x( ) 123.45=Mitmele muutujale võib korraga väärtused anda, kasutades
maatrikseid ja vektoreid. x
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x( ) 10= y( ) 9= z( ) 8=

Maatriksite ja vektorite alaindeksid algavad indeksist 0. 
Seega tuleb indeksite kasutamisel olla hoolas. Antud väärtust
saab muuta sobivamaks globaalse muutujaga ORIGIN.
Vektorite ja maatriksite alaindeksid kirjutatakse vasakpoolse
sulu "[" abil. Märgime, et selline alaindeks erineb sisuliselt
punktiga kirjutatavast iluindeksist (kuigi on visuaalselt samad).

M
1

3

2

4









:=








M
0 0, ( ) 1= M

1 0, ( ) 3=
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Muutujana võib vasakul pool olla ka maatriksi üks rida või veerg vastava ülaindeksina ("Matrix"
paletilt "Matrix Column").

Defineerime maatriksi M. M
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Muudame terve teise veeru nullideks.
M
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=

Globaalsed muutujad

Globaalsed muutujad on sellised, mis defineeritakse töölehel suvalises osas ja need kehtivad
samuti töölehe suvalises osas. Olgu toodud mõned tähtsamad süsteemisisesed globaalsed
muutujad, mida saab muuta ka erinevate menüükäskude kaudu, kuid ka otse töölehel.

TOL  Määrab Mathcadi sisemiste algoritmide täpsuse. Vaikimisi on see 10
3−
.

CTOL  Määrab tingimuslausete arvutusliku täpsuse. Vaikimisi on see 10
3−
.

CWD Määrab aktiivse kausta asukoha.
FRAME Animatsioonide jaoks.
ORIGIN Massiivide esimese indeksi määramiseks. Vaikimisi on see 0.

Globaalsetele muutujatele antakse väärtused
kolmerealise
võrdumärgiga ≡  (valides paletilt "Evaluation").

y 5≡( )

Näiteks muutujatel e ja π on süsteemisiseselt juba väärtused olemas. 
Kui need üle kirjutada, siis samal lehel all poolt neid enam algse
tähendusega kasutada ei õnnestu. Peab olema ettevaatlik sellise
konstruktsiooni kasutamisel (s.t. samal töölehel enne lokaalset omistust
on muutujal ikkagi endine globaalne väärtus). Kui on soov kasutada
samanimelist globaalset väärtust nagu näiteks π, siis saab olukorra
lahendada erineva fondi kasutamise teel.

π( ) 3.142=

π 2:=( )

π( ) 2=

ππππ( ) 3.142=

π( ) 2=

Kuna Mathcad lubab kasutada ühikuid, siis on paljudel lühikeste nimedega
muutujatel olemas väärtused ühikute näol, näiteks gravitatsioonikonstant g.
Ohtlik saab see olema siis, kui mõttes kasutate sama nimega muutujat, kuid
unustate talle väärtuse anda (veateadete näol võib sellise olukorra avastada).

g( ) 9.807
m

s
2

=

Mathcadi töölehe lugemine 

1. Mathcad loeb muutujaid mällu vasakult paremale ja ülevalt alla. Seejuures hallid
eraldusjooned ekraanil näitavad ainult printimise ala, mitte lehtede järjekorda mällu lugemise
mõttes.

2. Esiteks loetakse mällu kogu töölehe kõik globaalsed muutujad (omistusega ≡ ) ja seejärel
loetakse aktiivse ekraaniosa kõik lokaalsed omistamised (omistamisega ":=") ja võrrandid
(märkidega =  ja ≡ ). Seega loeb Mathcad igat töölehte kaks korda.  Globaalseid muutujaid
võib üle kirjutada lokaalseteks (omistamisega ":="), kuid see ei ole soovitatav stiil. Samuti ei ole
soovitatav stiil ühte globaalset suurust mitu korda üle defineerida (kuigi see on lubatud).
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3. Arvutusi tehakse automaatselt ainult ekraani nähtavas osas (vasakult paremale ja ülalt alla),
s.t. kui mingit muutujat ekraani nähtavas osas muuta, siis tehakse kõik sellest muutujast
sõltuvad arvutused reaalajas uuesti. Kui kerida töölehte ekraanil üles või alla, siis uuendatakse
arvutusi värskelt nähtavas alas (s.t. töölehte ei arvutata tervikuna, vaid ainult nähtava ekraaniosa
kaupa).

Näiteks ei arvutata esimesel real "zz" väärtust, 
kuna omistamine  toimub all pool ja väärtuse 
küsimine üleval pool. 

zz( ) =zz
zz 2012:=( )

2 zz⋅( ) 4.024 10
3

×=

Vahemikmuutujad 

Massiivide, jadade, vahemike jaoks annab kasutada
vahemikmuutujaid (või ka indeksmuutujaid).

Kirjuta muutuja nimi, koolon, algväärtus, semikoolon, lõppväärtus
ehk näiteks "i:0;3".

i 0 3..:=( )

i
3( )
0

1

8

27

=

Sellise muutuja korral arvutatakse igat tulemust nii mitu korda, kui
suures vahemikus muutub defineeritud muutuja.

NB! Arvestage, et pikemad arvutused võivad niimoodi väga palju aega
võtta. Eriti kehtib see mitme erineva vahemikmuutuja kasutamise
korral.

Vahemikmuutuja sammu saab defineerida, kui algväärtuses
kirjutada  koma abil üles esimene ja teine väärtus. Samm
arvutatakse Mathcadi poolt nende kahe väärtuse vahena.

Maatriksite ja vektorite indeksite korral peab samm ja äärmised 
väärtused olema defineeritud täisarvudena.

j2 3 3.5, 5..:=( )

j2
2( )
9

12.25

16

20.25

25

=

Lõppväärtust tõlgendatakse kui hulga tõket, s.t. arvutusi tehakse
ainult kuni sellise väärtuseni, mis ei ületa toodud tõket.

j3 3.5 3, 2.456..:=( )

j3( )

3.5

3

2.5

=
Samm võib olla ka negatiivne ja sel juhul peab tõke olema 
algväärtusest väiksem.

Skalaarse üksikmuutuja jaoks ei saa vahemikmuutujat
kasutada (ilmub veateade).

uus_i i 1+:=( )i

xx
i

i 1.5+:=( ) xx
i( )
1.5

2.5

3.5

4.5

=Külla aga saab vahemikmuutujat kasutada vektorite jaoks. 

Siin alaindeks on kirjutatud sulu "[" abil ja mitte iluindeksina
punkti "." abil.
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Kokkuvõte 

Jälgi, mis järjekorras ja kus asuvad sinu omistamised ja funktsioonide defineerimised. Arvesta, et
Mathcad loeb töölehte vasakult paremale ja ülevalt alla ning teeb seda kaks korda: esimesel korral
loetakse sisse ainult globaalsed muutujad ja teisel korral kaasatakse lokaalsete muutujate lugemine.

Arvutuste tegemiseks peab igal muutujal eelnevalt olema omistatud väärtus, vastasel korral saate
veateate.

Mathcad kastuab mitut võrdusmärgi versiooni: ≡  on globaalsete muutujate omistamiseks, ":="
on lokaalsete muutujate omistamiseks, "=" on väärtuse küsimiseks, lisaks on võrrandite jaoks
olemas paks võrdusmärk =  ning sümbolarvutuste jaoks veel nooleke → .

Vektorite ja maatriksite alaindeksid algavad vaikimisi indeksist 0. Vahemikmuutujate kasutamisel
tehakse kõik arvutused ükshaaval uuesti nii mitu korda, kui suures vahemikus on defineeritud
vahemikmuutuja.
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